<!DOCTYPE html>
<html lang="en">
  <head>
    <title>KUOW - For the Northwest, climate change was hard to ignore in 2021 </title>
    <script src="https://www.googleoptimize.com/optimize.js?id=GTM-52NBD24"></script>

<!-- Optimize anti-flicker (customized) -->
<style>.async-hide { opacity: 0 !important }</style>
<script>
(function(a, s, y, n, c, h, i, d, e) {
  console.log('autohiding');
  s.className += ' ' + y;
  h.start = 1*new Date;

  // fallback reveal
  h.end = i = function() {
    s.className = s.className.replace(RegExp(' ?' + y), '');
  };

  setTimeout(function() {
    i();
    h.end = null
  }, c);
  h.timeout = c;
})(
    window,
    document.documentElement,
    'async-hide',
    'dataLayer', 
    2000,
    {'GTM-52NBD24': true}
);
</script>
<!-- end - Google Optimize Anti-flicker snippet  -->

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5Pn7+58EJsaf6ovZQI4o7nenIGbuch/UqVjer8snmz/lVr2Jz5EUGugNH3SdPZqIV5FPY1cPO3CTny3bjzAjOA==" />

    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, viewport-fit=cover">
    <meta name="turbolinks-cache-control" content="no-cache">
    <link rel="apple-touch-icon" href="icon.png">

        <meta property="description" content="Governor Jay Inslee has requested federal assistance to recover from the impacts of November flooding in northwestern Washington. State officials are calling it the costliest disaster in the history of Whatcom County.
" />
    <meta property="og:title" content="For the Northwest, climate change was hard to ignore in 2021 " />
    <meta property="og:description" content="Governor Jay Inslee has requested federal assistance to recover from the impacts of November flooding in northwestern Washington. State officials are calling it the costliest disaster in the history of Whatcom County.
" />
    <meta property="og:image" content="https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?fm=jpg&fit=max&w=1200&h=628&q=80" />
    <meta property="og:locale" content="en_US" />
    <meta property="og:url" content="https://www.kuow.org/stories/climate-change-was-hard-to-ignore-for-the-northwest-in-2021" />
    <meta property="og:type" content="article" />
    <meta property="article:published_time" content="2021-12-28T07:35:46.000-08:00" />


    <link rel="stylesheet" media="all" href="/assets/application-85102af4f3eda170af4874e897cff4997487a4e87da9277c6c69b3a3aa77e1a7.css" />
    <link rel="stylesheet" media="screen" href="/packs/application-da31158949173f168e8362ed6097607e.css" />
    <script src="/packs/application-341a9f45f5513d83862c.js"></script>

    <meta property="fb:pages" content="6758258138" />
    <meta name="apple-itunes-app" content="app-id=450248556">
    <link rel="manifest" href="/manifest.json">

    	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=_Q9voBcxAF3vI2TTx3WxXg&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-THDGKGX');</script>
	<!-- End Google Tag Manager -->

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript">
      window.API_ROOT = 'https://core-prod.kuow.io';
      window.ADS_ENDPOINT = 'https://cmod684.live.streamtheworld.com/ondemand';
      // window.ADS_ENDPOINT = 'https://od-spy.live.streamtheworld.com/ondemand';
      window.APP_ENV = 'production';
    </script>
  </head>

  <body class="stories-climate-change-was-har">
    <!--[if lte IE 11]>
      <div class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="https://browsehappy.com/">upgrade your browser</a> to improve your experience and security.</div>
    <![endif]-->
    <a id="bypassBlock" href="#pg-main" tabIndex="0"><img src="https://public.kuow.org/images/000000-0.png" border="0" alt="skip to main content" width="1" height="1"></a>
    	<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THDGKGX&gtm_auth=_Q9voBcxAF3vI2TTx3WxXg&gtm_preview=env-2&gtm_cookies_win=x"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

    <script type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=215093&gdpr=1"></script>

    <div id="global-announcement"><!-- replaced by react --></div>

    <header id="site-header"><!-- replaced by react --></header>

    <main id="pg-main" class="stories-climate-change-was-har" tabIndex="-1">
        <script class="dfp_targeting"
          data-key="id"
          data-value="74834"></script>
        <script class="dfp_targeting"
          data-key="tags"
          data-value="climate change|government"></script>
        <script class="dfp_targeting"
          data-key="topics"
          data-value="Environment"></script>
        <script class="dfp_targeting"
          data-key="program"
          data-value="KUOW Newsroom"></script>

      <script class="pageview_authors" data-author-id="38" data-author-name="John Ryan"></script>

<article class="story-main default">
  <div class="content_wrapper">
    <!-- TODO: Not sure if this logic should really be in here? Seems like something the API should already know and therefor be able to pass in. -->

  
<figure class="image_block ">


  <a onclick="reactBridge.showSlideshow([{&quot;id&quot;:73542,&quot;file_type&quot;:&quot;image&quot;,&quot;status&quot;:&quot;stored&quot;,&quot;title&quot;:&quot;The flooded Nooksack River in Whatcom County on Nov. 16, with the San Juan Islands in the background&quot;,&quot;short_title&quot;:&quot;The flooded Nooksack R...&quot;,&quot;caption&quot;:&quot;The flooded Nooksack River in Whatcom County on Nov. 16, with the San Juan Islands in the background&quot;,&quot;copyright&quot;:null,&quot;provider&quot;:&quot;Whatcom County Govt.&quot;,&quot;provider_url&quot;:&quot;&quot;,&quot;original_filename&quot;:&quot;WhatcomCoGovtAerialShot.jpg&quot;,&quot;src&quot;:&quot;store/4a1ce306a98b96011ea877a997fb602f.jpg&quot;,&quot;width&quot;:2516,&quot;height&quot;:1677,&quot;cdn_url&quot;:&quot;https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg&quot;,&quot;file_size&quot;:960672,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;sizes&quot;:{&quot;original&quot;:&quot;https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges&quot;,&quot;small&quot;:&quot;https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;medium&quot;:&quot;https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=800&quot;,&quot;large&quot;:&quot;https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=1280&quot;},&quot;folder&quot;:{&quot;id&quot;:1,&quot;name&quot;:&quot;Uncategorized&quot;,&quot;has_subfolders&quot;:false,&quot;parent_folder_id&quot;:null,&quot;order_index&quot;:2},&quot;tags&quot;:[],&quot;asset_ads&quot;:[]}])" class="img">

      <!-- Content Sized Responsive Image -->
      <img sizes="(min-width: 97.3125rem) 57.75rem, (min-width: 46.9375rem and max-width: 97.3125rem) 59vw, (max-width: 46.9375rem) 94vw, 57.75rem" alt="caption: The flooded Nooksack River in Whatcom County on Nov. 16, with the San Juan Islands in the background" srcset="https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=206&amp;w=300 300w, https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=309&amp;w=450 450w, https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=412&amp;w=600 600w, https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=480&amp;w=700 700w, https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=549&amp;w=800 800w, https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=634&amp;w=924 924w, https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=1098&amp;w=1600 1600w, https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=1268&amp;w=1848 1848w" src="https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg?ixlib=rails-2.1.4&auto=format&crop=faces&fit=crop&h=634&w=924" />

    <div class="expand">
      <img class="enlarge_icon" alt="Enlarge Icon" src="/assets/icons/Media/Max-small-f6e1a38f0ce722be17847adaab7d3345916f1b3dcb6c267032bce6426e6c9498.svg" />
    </div>
  </a>

    <div class="media_caption">

    <div class="caption">The flooded Nooksack River in Whatcom County on Nov. 16, with the San Juan Islands in the background</div>

    <div class="credit">
      Credit:
        Whatcom County Govt.
    </div>
</div>

</figure>




    <section class="story-header">
      <div class="story_headline" >



  <h1 class="headline">For the Northwest, climate change was hard to ignore in 2021 </h1>

    <time pubdate datetime="2021-12-28T07:04:59-08:00">
      Dec 28, 2021
      <b>at</b>
       7:04 am
    </time>

</div>



      
<div class="hosted_by">
  <h5>By</h5>
  <ul class="hosts">
      <li>
        <a class="author normal" rel="author" href="/authors/john-ryan">
    <div class="avatar"><img sizes="2.625rem" alt="Johnryan" srcset="https://kuow-prod.imgix.net/store/592e3edb8d563ceab890c2af4a63dddf.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=42&amp;w=42 42w, https://kuow-prod.imgix.net/store/592e3edb8d563ceab890c2af4a63dddf.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=84&amp;w=84 84w" src="https://kuow-prod.imgix.net/store/592e3edb8d563ceab890c2af4a63dddf.jpg?ixlib=rails-2.1.4&auto=format&crop=faces&fit=crop&h=42&w=42" /></div>
  <span class="name">John Ryan</span>
</a>

      </li>
  </ul>

</div>

    </section>

    <section class="story-actions">
      <div data-react-class="AudioClip" data-react-props="{&quot;story_id&quot;:60648,&quot;story_title&quot;:&quot;For the Northwest, climate change was hard to ignore in 2021 &quot;,&quot;audio_title&quot;:&quot;News 20211228 Me Jr Climate Year Fea&quot;,&quot;title_class&quot;:&quot;headline&quot;,&quot;story_path&quot;:&quot;/stories/climate-change-was-hard-to-ignore-for-the-northwest-in-2021&quot;,&quot;duration&quot;:282,&quot;source&quot;:&quot;https://chrt.fm/track/8E1A77/universityofwashington.mc.tritondigital.com/NEWSROOM_P/media/a82729e9f151698d04b143591277c809.mp3&quot;,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg&quot;,&quot;theme&quot;:&quot;giant&quot;,&quot;publishTime&quot;:&quot;2021-12-28T07:04:59.000-08:00&quot;}"></div>

      <div data-react-class="ShareActions" data-react-props="{&quot;url&quot;:&quot;https://www.kuow.org/stories/climate-change-was-hard-to-ignore-for-the-northwest-in-2021&quot;,&quot;meta_image&quot;:&quot;&quot;,&quot;size&quot;:&quot;small&quot;}"></div>
    </section>

    <div class="story-content-wrapper">
      

    <div class="story-content emphasized">
    <p>2021 brought some of the most extreme weather events ever seen in the Pacific Northwest — or anywhere.</p><p>From heat domes to record-breaking rainfall, climate change was hard to ignore in Washington.</p>
  </div>



    <div class="story-content">
    <p>As temperature records were shattered around the state in late June, the 911 calls poured in.</p><p>“Hi, I just drove past the Kenmore Park &amp; Ride, and there was a person laying on the ground. It’s 102,” one caller told an operator on June 28, the hottest day recorded in the history of Washington state.</p><p>“We’ve been extremely busy everywhere because of the weather, so it could be quite a while before we get out there,” another 911 operator told a caller, who had reported a middle-aged man passed out from the heat in a pet-store parking lot.</p><p>“I had to break down the door because we hadn’t been able to get a hold of her all morning,” a man in Burien reported after checking on a family member. “She’s laying on the ground. She’s ashen.”</p><p>As people struggled to cope with the heat, emergency rooms struggled to cope with a surge in patients. Hospital officials say the region was lucky that the summer’s most dangerous heat came during a lull in the Covid pandemic.</p>
  </div>



  

<section class="ad_placement">
  <div class="DFP_ad">
  <!-- <h6><span>Sponsor</span></h6> -->

    <div class="DFP_ad-wrapper" id="0a7c31a744e4" data-context="content_width_bar" data-unit="story_body_1" data-size="880x90 728x90 468x60 320x50 300x250 250x250 200x200"></div>
</div>

</section>



    <div class="story-content">
    <p>Emergency nurse Amy Leah Potter recalled working at Harborview Medical Center on June 28, when Seattle hit 108 degrees.</p><p>“I remember specifically speaking with one paramedic, and I asked him how bad it was out there,” Potter said. “He showed me where he had little burns on his knees from being on the ground, intubating. He said he was intubating about three times an hour.”</p><p>State officials say heat killed 157 people in Washington this summer, with most of the deaths occurring during the week-long heat dome beginning June 26.</p><p>But data from the Centers for Disease Control and Prevention suggests that those deaths were undercounted. A <a href="https://www.kuow.org/stories/heat-wave-likely-killed-far-more-people-in-washington-state-than-reported" target="_blank">KUOW analysis of excess deaths during that week</a> indicates the true number of extreme heat fatalities in Washington exceeds 400. Hundreds also died in Oregon and British Columbia.</p><p>In Washington, the record-smashing heat wave was the deadliest weather event in state history.</p>
  </div>



  

<section class="ad_placement">
  <div class="DFP_ad">
  <!-- <h6><span>Sponsor</span></h6> -->

    <div class="DFP_ad-wrapper" id="c25c1ff943e8" data-context="content_width_bar" data-unit="story_body_2" data-size="880x90 728x90 468x60 320x50 300x250 250x250 200x200"></div>
</div>

</section>



    <div class="story-content">
    <p>It was also the most extreme heat wave ever documented on planet Earth, weather historians say. Temperature records fell by wider margins over a wider area than anywhere else on record.</p><p>“That was so off the charts that I think a lot of us might not have expected quite that level of heat,” said Meade Krosby, a climate adaptation scientist at the University of Washington .</p><p>“It's something I might have expected to happen more mid-century.”</p><p>For years, climate scientists have emphasized the urgency of both eliminating heat-trapping pollution and preparing for what lies ahead.</p><p>“Our job right now is to slow it down as much as possible by lowering our greenhouse gas emissions as quickly as possible and preparing,” Krosby said. “There's so much work to be done to prepare our communities.”</p>
  </div>



  

<section class="ad_placement">
  <div class="DFP_ad">
  <!-- <h6><span>Sponsor</span></h6> -->

    <div class="DFP_ad-wrapper" id="ba7ef000b422" data-context="content_width_bar" data-unit="story_body_3" data-size="880x90 728x90 468x60 320x50 300x250 250x250 200x200"></div>
</div>

</section>



    <div class="story-content">
    <p>Steve Mitchell, the medical director for Harborview's emergency department said the heat wave "taught us some valuable but painful lessons in the process."</p>
<p>Hospitals started cooperating regionally and redirecting some emergency patients to prevent hospitals in harder-hit neighborhoods from being overwhelmed.</p>
<p>Recent climate actions in Congress and at the global climate talks in Scotland last month seem to indicate that national and world leaders don’t have the same ideas about cooperating to help keep the planet’s climate livable.</p>
<p>A month before the heat wave, Washington Governor Jay Inslee signed a sweeping set of laws aimed at reducing the state’s greenhouse gas emissions.</p>
  </div>



  
  
<figure class="image_block ">


  <a onclick="reactBridge.showSlideshow([{&quot;id&quot;:66514,&quot;file_type&quot;:&quot;image&quot;,&quot;status&quot;:&quot;stored&quot;,&quot;title&quot;:&quot;A dead or dying cockle gapes at the surface on Fidalgo Bay near Anacortes on June 28.&quot;,&quot;short_title&quot;:&quot;A dead or dying cockle...&quot;,&quot;caption&quot;:&quot;A dead or dying cockle gapes at the surface on Fidalgo Bay near Anacortes on June 28.&quot;,&quot;copyright&quot;:null,&quot;provider&quot;:&quot;Julie Barber / Swinomish Indian Tribal Community&quot;,&quot;provider_url&quot;:&quot;&quot;,&quot;original_filename&quot;:&quot;CockleJulieBarberSwinomishCROP1.jpg&quot;,&quot;src&quot;:&quot;store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg&quot;,&quot;width&quot;:2554,&quot;height&quot;:1702,&quot;cdn_url&quot;:&quot;https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg&quot;,&quot;file_size&quot;:1336338,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;sizes&quot;:{&quot;original&quot;:&quot;https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges&quot;,&quot;small&quot;:&quot;https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;medium&quot;:&quot;https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=800&quot;,&quot;large&quot;:&quot;https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=1280&quot;},&quot;folder&quot;:{&quot;id&quot;:1,&quot;name&quot;:&quot;Uncategorized&quot;,&quot;has_subfolders&quot;:false,&quot;parent_folder_id&quot;:null,&quot;order_index&quot;:2},&quot;tags&quot;:[],&quot;asset_ads&quot;:[]}])" class="img">

      <!-- Content Sized Responsive Image -->
      <img sizes="(min-width: 97.3125rem) 57.75rem, (min-width: 46.9375rem and max-width: 97.3125rem) 59vw, (max-width: 46.9375rem) 94vw, 57.75rem" alt="caption: A dead or dying cockle gapes at the surface on Fidalgo Bay near Anacortes on June 28." srcset="https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=206&amp;w=300 300w, https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=309&amp;w=450 450w, https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=412&amp;w=600 600w, https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=480&amp;w=700 700w, https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=549&amp;w=800 800w, https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=634&amp;w=924 924w, https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=1098&amp;w=1600 1600w, https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=1268&amp;w=1848 1848w" src="https://kuow-prod.imgix.net/store/61ccba1819f5cbe128ddd3b1c47c33f6.jpg?ixlib=rails-2.1.4&auto=format&crop=faces&fit=crop&h=634&w=924" />

    <div class="expand">
      <img class="enlarge_icon" alt="Enlarge Icon" src="/assets/icons/Media/Max-small-f6e1a38f0ce722be17847adaab7d3345916f1b3dcb6c267032bce6426e6c9498.svg" />
    </div>
  </a>

    <div class="media_caption">

    <div class="caption">A dead or dying cockle gapes at the surface on Fidalgo Bay near Anacortes on June 28.</div>

    <div class="credit">
      Credit:
        Julie Barber / Swinomish Indian Tribal Community
    </div>
</div>

</figure>




  

<section class="ad_placement">
  <div class="DFP_ad">
  <!-- <h6><span>Sponsor</span></h6> -->

    <div class="DFP_ad-wrapper" id="cfb418752f25" data-context="content_width_bar" data-unit="story_body_4" data-size="880x90 728x90 468x60 320x50 300x250 250x250 200x200"></div>
</div>

</section>



    <div class="story-content">
    <p>Climate disasters affect everyone, but they tend to hit the poor communities and and communities of color the hardest — along with the species they rely on.</p><p><a href="https://www.kuow.org/stories/extreme-heat-cooks-shellfish-alive-on-puget-sound-beaches" target="_blank">Hundreds of millions of shellfish baked to death in the mud</a> as an extremely low tide coincided with extremely high temperatures.</p><p>On south Puget Sound, the Squaxin Island Tribe depends heavily on species like butter clams and manila clams.</p><p>From exposure to triple-digit temperatures over the course of one afternoon, “we'll see approximately a 30% loss in those species,” said Candace Penn, the tribe’s climate change ecologist.</p><p>Losses of shellfish and salmon cut deep for many Northwest tribes.</p>
  </div>



  

<section class="ad_placement">
  <div class="DFP_ad">
  <!-- <h6><span>Sponsor</span></h6> -->

    <div class="DFP_ad-wrapper" id="7e4d9785775c" data-context="content_width_bar" data-unit="story_body_5" data-size="880x90 728x90 468x60 320x50 300x250 250x250 200x200"></div>
</div>

</section>



    <div class="story-content">
    <p>“I like to think of the species that we consume, or some of our first foods, as an extension of our tribe, or an extension of our beings,” Penn said.</p>
<p>She said that’s a big part of why the tribes work hard to keep fish and shellfish from disappearing.</p>
<p>Penn said that if they were to fail at that task, “it would probably feel like, much like a death or a funeral, because we lost a piece of us.”</p>
<p>Penn said she avoids despair by focusing on the good work being done to help people and nature cope. “We can actually do something about this if we look closely, and if we think about it,” she said.</p>
<p>The Squaxin Island Tribe is looking to expand its aquaculture operations into deeper waters that are less exposed to heat waves with species like geoduck.</p>
<p>A lesson climate adaptation experts preach: Healthier ecosystems are better able to withstand the insults that an increasingly hostile climate might throw at them.</p>
<p>Penn said the Squaxin Island Tribe is still able to eat shellfish and salmon from its waters because the habitat is protected and the waters are clean.</p>
<p>“We have worked very hard to keep it that way,” Penn said.</p>
  </div>



  
  
<figure class="slideshow_block ">


  <a href="#" onclick="reactBridge.showSlideshow([{&quot;id&quot;:73150,&quot;file_type&quot;:&quot;image&quot;,&quot;status&quot;:&quot;stored&quot;,&quot;title&quot;:&quot;Volunteers and residents create flood barriers in a low-lying neighborhood of Abbotsford, British Columbia, on Nov. 28.&quot;,&quot;short_title&quot;:&quot;Volunteers and residen...&quot;,&quot;caption&quot;:&quot;Volunteers and residents create flood barriers in a low-lying neighborhood of Abbotsford, British Columbia, on Nov. 28.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;provider&quot;:&quot;Emma Jacobs for NPR&quot;,&quot;provider_url&quot;:&quot;&quot;,&quot;original_filename&quot;:&quot;img_9808-copy_custom-1e6693c1162d6838f25df956a47fbcd7c0d8cbce.jpg&quot;,&quot;src&quot;:&quot;store/fc0ce2eff5ae76e6487f07f7b114a169.jpg&quot;,&quot;width&quot;:3455,&quot;height&quot;:2301,&quot;cdn_url&quot;:&quot;https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg&quot;,&quot;file_size&quot;:1501336,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;sizes&quot;:{&quot;original&quot;:&quot;https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges&quot;,&quot;small&quot;:&quot;https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;medium&quot;:&quot;https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=800&quot;,&quot;large&quot;:&quot;https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=1280&quot;},&quot;folder&quot;:{&quot;id&quot;:1,&quot;name&quot;:&quot;Uncategorized&quot;,&quot;has_subfolders&quot;:false,&quot;parent_folder_id&quot;:null,&quot;order_index&quot;:2},&quot;tags&quot;:[],&quot;asset_ads&quot;:[]},{&quot;id&quot;:73420,&quot;file_type&quot;:&quot;image&quot;,&quot;status&quot;:&quot;stored&quot;,&quot;title&quot;:&quot;Jm 20211220 Sumas Sign&quot;,&quot;short_title&quot;:&quot;Jm 20211220 Sumas Sign&quot;,&quot;caption&quot;:&quot;A statue holding a \&quot;STAY STRONG SUMAS\&quot; sign greets people as they enter the flood-ravaged town. The Nooksack River flooded the town in November 2021. &quot;,&quot;copyright&quot;:null,&quot;provider&quot;:&quot;KUOW Photo/Joshua McNichols&quot;,&quot;provider_url&quot;:&quot;&quot;,&quot;original_filename&quot;:&quot;JM_20211220_Sumas sign.jpg&quot;,&quot;src&quot;:&quot;store/465bcdc955c7ed8ad9962d228fa1f813.jpg&quot;,&quot;width&quot;:4032,&quot;height&quot;:3024,&quot;cdn_url&quot;:&quot;https://kuow-prod.imgix.net/store/465bcdc955c7ed8ad9962d228fa1f813.jpg&quot;,&quot;file_size&quot;:1459658,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/465bcdc955c7ed8ad9962d228fa1f813.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;sizes&quot;:{&quot;original&quot;:&quot;https://kuow-prod.imgix.net/store/465bcdc955c7ed8ad9962d228fa1f813.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges&quot;,&quot;small&quot;:&quot;https://kuow-prod.imgix.net/store/465bcdc955c7ed8ad9962d228fa1f813.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;medium&quot;:&quot;https://kuow-prod.imgix.net/store/465bcdc955c7ed8ad9962d228fa1f813.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=800&quot;,&quot;large&quot;:&quot;https://kuow-prod.imgix.net/store/465bcdc955c7ed8ad9962d228fa1f813.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=1280&quot;},&quot;folder&quot;:{&quot;id&quot;:35,&quot;name&quot;:&quot;Approved for KUOW Use&quot;,&quot;has_subfolders&quot;:true,&quot;parent_folder_id&quot;:null,&quot;order_index&quot;:3},&quot;tags&quot;:[],&quot;asset_ads&quot;:[]},{&quot;id&quot;:72000,&quot;file_type&quot;:&quot;image&quot;,&quot;status&quot;:&quot;stored&quot;,&quot;title&quot;:&quot;Mf Flooding02&quot;,&quot;short_title&quot;:&quot;Mf Flooding02&quot;,&quot;caption&quot;:&quot;Skagit River flood waters surround homes east of Mount Vernon on Nov. 16, 2021. &quot;,&quot;copyright&quot;:null,&quot;provider&quot;:&quot;KUOW Photo/Megan Farmer &quot;,&quot;provider_url&quot;:&quot;&quot;,&quot;original_filename&quot;:&quot;MF_Flooding02.jpg&quot;,&quot;src&quot;:&quot;store/c8b4178c3f596e97828b8218c8871ef2.jpg&quot;,&quot;width&quot;:2000,&quot;height&quot;:1168,&quot;cdn_url&quot;:&quot;https://kuow-prod.imgix.net/store/c8b4178c3f596e97828b8218c8871ef2.jpg&quot;,&quot;file_size&quot;:2276483,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/c8b4178c3f596e97828b8218c8871ef2.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;sizes&quot;:{&quot;original&quot;:&quot;https://kuow-prod.imgix.net/store/c8b4178c3f596e97828b8218c8871ef2.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges&quot;,&quot;small&quot;:&quot;https://kuow-prod.imgix.net/store/c8b4178c3f596e97828b8218c8871ef2.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=200&quot;,&quot;medium&quot;:&quot;https://kuow-prod.imgix.net/store/c8b4178c3f596e97828b8218c8871ef2.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=800&quot;,&quot;large&quot;:&quot;https://kuow-prod.imgix.net/store/c8b4178c3f596e97828b8218c8871ef2.jpg?ixlib=rails-2.1.4\u0026fit=crop\u0026crop=edges\u0026w=1280&quot;},&quot;folder&quot;:{&quot;id&quot;:35,&quot;name&quot;:&quot;Approved for KUOW Use&quot;,&quot;has_subfolders&quot;:true,&quot;parent_folder_id&quot;:null,&quot;order_index&quot;:3},&quot;tags&quot;:[],&quot;asset_ads&quot;:[]}])" class="slideshow">

      <!-- Content Sized Responsive Image -->
      <img sizes="(min-width: 97.3125rem) 57.75rem, (min-width: 46.9375rem and max-width: 97.3125rem) 59vw, (max-width: 46.9375rem) 94vw, 57.75rem" alt="caption: Volunteers and residents create flood barriers in a low-lying neighborhood of Abbotsford, British Columbia, on Nov. 28." srcset="https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=206&amp;w=300 300w, https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=309&amp;w=450 450w, https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=412&amp;w=600 600w, https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=480&amp;w=700 700w, https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=549&amp;w=800 800w, https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=634&amp;w=924 924w, https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=1098&amp;w=1600 1600w, https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=1268&amp;w=1848 1848w" src="https://kuow-prod.imgix.net/store/fc0ce2eff5ae76e6487f07f7b114a169.jpg?ixlib=rails-2.1.4&auto=format&crop=faces&fit=crop&h=634&w=924" />

    <span class="media_cta">
    <img alt="
    Slideshow Icon" src="/assets/icons/Media/Slideshow-small-f48c19d33167a39d409b5e1ee94911b24069801f59aa8652008c8fd287371dd3.svg" />
    3 slides
</span>


    <div class="expand">
      <img alt="Enlarge Icon" src="/assets/icons/Media/Max-small-f6e1a38f0ce722be17847adaab7d3345916f1b3dcb6c267032bce6426e6c9498.svg" />
    </div>
  </a>

</figure>




    <div class="story-content">
    <p><strong>Flooding across the Northwest</strong></p><p>Bellingham, Seattle, and the Olympic coast all had their rainiest autumns on record in 2021. <a href="https://www.kuow.org/stories/big-floods-a-dress-rehearsal-for-a-hotter-climate" target="_blank">The flooding that followed</a> <a href="https://www.kuow.org/stories/lummi-tribe-improvises-after-flooding-turns-reservation-into-an-island" target="_blank">cut off towns and Indian reservations from the outside world</a>.</p><p>The <a href="https://www.npr.org/2021/12/11/1062516219/british-columbia-canada-climate-change-wildfire-floods-shelter" target="_blank">losses were most severe just to the north, in British Columbia</a>, where the 500-year floods killed 4 people and more than 600,000 farm animals, and did an estimated $7 billion in damages.</p><p>For Whatcom County, the flooding was the costliest disaster in the county’s history.</p><p>Gov. Inslee and the state’s Congressional delegation are seeking federal disaster aid for Whatcom, Skagit, and Clallam counties and for the Lummi, Nooksack, and Quileute tribes.</p><p>Activist Rosalinda Guillen with Community to Community in Bellingham said floodwaters displaced large numbers of farmworkers and their families, who lived in mobile homes and substandard housing.</p><p>About 800 homes in Whatcom County were hit by floodwaters. As of mid-December, about 200 evacuees were still sheltering in motels and other temporary housing.</p><p>“Why are there mobile homes and housing placed in floodplain areas where the flooding happens all the time?” Guillen asked. “We've seen these floods here before. They've never been this bad, but it's always flooded.”</p><p>“This year and last year has been very difficult for farmworkers in rural areas,” Guillen said. “You've got Covid that we have to deal with, then the heat dome, and now we have the flooding.”</p><p>Guillen’s group is calling on Whatcom County to provide better emergency housing than a labor camp in Sumas built for individual migrant workers, where about 30 evacuees have been staying.</p><p>County officials say each family at the Sarbanand Farms facility in Sumas has its own bunkhouse.</p><p>“We’re just trying to put folks in a warm place to stay until they can move out and move on,” Whatcom County spokesperson Jed Holmes said.</p><p>“Skagit and Whatcom counties have extremely low rental vacancy rates, which will make finding an affordable and available home in the area enormously challenging for the hundreds of individuals displaced by this disaster,” Inslee said in his aid request to the Federal Emergency Management Agency.</p><p>Northern Washington and much of British Columbia had to endure a gauntlet of climate-fueled disasters this year, one after the other: heat, wildfires and their smoke, and flooding rivers — all in the midst of a global pandemic.</p><p>Meade Krosby said that’s the thing about climate change: It doesn’t wait around until nothing else is going on. Tackling it will require learning how to solve multiple problems at the same time.</p>
  </div>



    </div>

    <footer class="story_footer">
  <div data-react-class="ShareActions" data-react-props="{&quot;url&quot;:&quot;https://www.kuow.org/stories/climate-change-was-hard-to-ignore-for-the-northwest-in-2021&quot;,&quot;meta_image&quot;:&quot;&quot;,&quot;size&quot;:&quot;small&quot;}"></div>

  <div class="story_tags">
      <a href="/tags/climate-change" class="tag_btn">climate change <b>493</b></a>

      <a href="/tags/government" class="tag_btn">government <b>+999</b></a>

  </div>

  <div class="story_topics">
      <a href="/topics/environment" class="topic_btn">Environment <b>+999</b></a>

    <script class="pageview_topics" data-topic-id="1" data-topic-name="Environment"></script>

  </div>
</footer>

    <!-- - - - - - - - - - - - - - - - -
    Story Feedback
------------------------------------>


  </div>

  <div class="sidebar_wrapper">
    <section class="story-actions">
      <div class="sidebar_sticky">
        <div data-react-class="AudioClip" data-react-props="{&quot;story_id&quot;:60648,&quot;story_title&quot;:&quot;For the Northwest, climate change was hard to ignore in 2021 &quot;,&quot;audio_title&quot;:&quot;News 20211228 Me Jr Climate Year Fea&quot;,&quot;title_class&quot;:&quot;headline&quot;,&quot;story_path&quot;:&quot;/stories/climate-change-was-hard-to-ignore-for-the-northwest-in-2021&quot;,&quot;duration&quot;:282,&quot;source&quot;:&quot;https://chrt.fm/track/8E1A77/universityofwashington.mc.tritondigital.com/NEWSROOM_P/media/a82729e9f151698d04b143591277c809.mp3&quot;,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/4a1ce306a98b96011ea877a997fb602f.jpg&quot;,&quot;theme&quot;:&quot;giant&quot;,&quot;publishTime&quot;:&quot;2021-12-28T07:04:59.000-08:00&quot;}"></div>

        <div data-react-class="ShareActions" data-react-props="{&quot;url&quot;:&quot;https://www.kuow.org/stories/climate-change-was-hard-to-ignore-for-the-northwest-in-2021&quot;,&quot;meta_image&quot;:&quot;&quot;,&quot;size&quot;:&quot;large&quot;}"></div>
      </div>

      <section class="podcast_episode_sidebar">
  <a href="/podcasts/newsroom" class="podcast">
    <img sizes="(max-width: 46.875rem) 94vw, (min-width: 46.9375rem and max-width: 61.9375rem) 28vw, (min-width: 62rem and max-width: 68.75rem) 24vw, (min-width: 68.8125rem) 26vw, 25.1269375rem" alt="Kuow Newsroom 3000" srcset="https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=245&amp;w=245 245w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=285&amp;w=285 285w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=355&amp;w=355 355w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=430&amp;w=430 430w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=490&amp;w=490 490w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=570&amp;w=570 570w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=710&amp;w=710 710w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=810&amp;w=810 810w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=1030&amp;w=1030 1030w, https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=1420&amp;w=1420 1420w" src="https://kuow-prod.imgix.net/store/8c31abf6e9fd9d65c1a540ebbf368b0f.jpg?ixlib=rails-2.1.4&auto=format&crop=faces&fit=crop&h=402&w=402" />
    <h4>KUOW Newsroom</h4>
  </a>

  <div class="adjacent_stories">

  </div>

  <div class="subscribe_via">
  <h5>Subscribe Via</h5>
  <div data-react-class="SubscribeViaApp" data-react-props="{&quot;podcast_id&quot;:43}"></div>
    <a class="subscribe_itunes" href="https://itunes.apple.com/us/podcast/kuow-newsroom/id1044408194?mt=2" target="_blank">
      <img src="/assets/icons/Subscribe/Apple_Podcast_Icon-6476a7925c667262cf9c081bbf9ff5eecd20fcba5b5ef2644eb3d834e46b5827.gif" alt="Apple podcast icon" /> Apple Podcasts
    </a>
    <a class="subscribe_overcast" href="https://overcast.fm/itunes1044408194/kuow-newsroom" target="_blank">
      <img src="/assets/icons/Subscribe/Overcast-029d08ef40b285b16337b5284f2681fca351e93571608406208178f1e42dad75.gif" alt="Overcast" /> Overcast
    </a>
    <a class="subscribe_pocketcast" href="https://pca.st/i07E" target="_blank">
      <img src="/assets/icons/Subscribe/Pocket_Cast-999dcdd6d4b10a972b825343f3e3f1e15f85c811722341b7c6d61f4d29d2ccf7.gif" alt="Pocket cast" /> PocketCast
    </a>
    <a class="subscribe_rss" href="http://www.kuow.org/feeds/podcasts/newsroom/podcasts/rss.xml" target="_blank">
      <img src="/assets/icons/Subscribe/Rss-a4db9ef2a0ec878f937a0f1d0bc4bf14407b2989a013d18e1b78f5eda8014d1e.svg" alt="Rss" /> RSS
    </a>
</div>

</section>


      <div class="DFP_ad">
  <!-- <h6><span>Sponsor</span></h6> -->

    <div class="DFP_ad-wrapper" id="06b79e5300dc" data-context="sidebar" data-unit="sidebar_1" data-size="300x250 250x250 200x200 120x600 160x600"></div>
    <div class="DFP_ad-wrapper" id="1c54b0fa367d" data-context="sidebar" data-unit="sidebar_2" data-size="300x250 250x250 200x200 120x600 160x600"></div>
    <div class="DFP_ad-wrapper" id="220f12bbc23e" data-context="sidebar" data-unit="sidebar_3" data-size="300x250 250x250 200x200 120x600 160x600"></div>
</div>


    </section>

    <aside class="story-sidebar">
      <!-- - - - - - - - - - - - - - - - -
    Related Stories
------------------------------------>

  <div class="related_stories">

    <h4>Related Stories</h4>

    <ul class="related_stories_list">
        <li class="story">
          <!-- - - - - - - - - - - - - - - - -
     Story Grid - Full Story
------------------------------------>

<article class="story_grid_item-full_story" aria-label="story grid full story 60016">

    <h5 class="on_img"><a href="https://www.kuow.org/podcasts/newsroom">KUOW Newsroom</a></h5>


    <a href="/stories/lummi-nation-combats-massive-outbreak-of-invasive-european-crabs" class="img">
        <img sizes="(min-width: 97.3125rem) 20.5rem, (min-width: 68.75rem) 20vw, (min-width: 46.9375rem and max-width: 68.749rem) 28vw, (max-width: 46.9375) 45vw, 20.5rem" alt="caption: Lummi Natural Resources Department field technician Delaney Adams measures a European green crab on the Lummi sea pond near Bellingham." srcset="https://kuow-prod.imgix.net/store/c6bed3f6531878eb4eb47ca0ffc124fd.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=205&amp;w=308 308w, https://kuow-prod.imgix.net/store/c6bed3f6531878eb4eb47ca0ffc124fd.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=226&amp;w=340 340w, https://kuow-prod.imgix.net/store/c6bed3f6531878eb4eb47ca0ffc124fd.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=409&amp;w=616 616w, https://kuow-prod.imgix.net/store/c6bed3f6531878eb4eb47ca0ffc124fd.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=452&amp;w=680 680w" src="https://kuow-prod.imgix.net/store/c6bed3f6531878eb4eb47ca0ffc124fd.jpg?ixlib=rails-2.1.4&auto=format&crop=faces&fit=crop&h=218&w=328" />
    </a>

  <span class="txt">
    <a href="/stories/lummi-nation-combats-massive-outbreak-of-invasive-european-crabs">
      <h3 class="headline">Lummi Nation combats massive outbreak of invasive European crabs</h3>

    </a>

      <div data-react-class="AudioClip" data-react-props="{&quot;story_id&quot;:60016,&quot;story_title&quot;:&quot;Lummi Nation combats massive outbreak of invasive European crabs&quot;,&quot;audio_title&quot;:&quot;News 20211202 Jrwraplummicrabs&quot;,&quot;story_path&quot;:&quot;/stories/lummi-nation-combats-massive-outbreak-of-invasive-european-crabs&quot;,&quot;title_class&quot;:&quot;headline&quot;,&quot;duration&quot;:58,&quot;source&quot;:&quot;https://chrt.fm/track/8E1A77/universityofwashington.mc.tritondigital.com/NEWSROOM_P/media/b03fb89af0d8036bd95adcd6174ff3a0.mp3&quot;,&quot;monetize&quot;:true,&quot;station_id&quot;:&quot;newsroom&quot;,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/c6bed3f6531878eb4eb47ca0ffc124fd.jpg&quot;,&quot;publishTime&quot;:&quot;2021-12-03T10:28:31.000-08:00&quot;}"></div>
  </span>
</article>

        </li>
        <li class="story">
          <!-- - - - - - - - - - - - - - - - -
     Story Grid - Full Story
------------------------------------>

<article class="story_grid_item-full_story" aria-label="story grid full story 59419">

    <h5 class="on_img"><a href="https://www.kuow.org/podcasts/newsroom">KUOW Newsroom</a></h5>


    <a href="/stories/what-washington-state-pledged-at-the-glasgow-climate-summit-and-what-activists-say" class="img">
        <img sizes="(min-width: 97.3125rem) 20.5rem, (min-width: 68.75rem) 20vw, (min-width: 46.9375rem and max-width: 68.749rem) 28vw, (max-width: 46.9375) 45vw, 20.5rem" alt="caption: Edgar Franks at a climate justice march during COP26 in Glasgow, Scotland
" srcset="https://kuow-prod.imgix.net/store/930dec01ed5bef4d603a7c5446ad6e8c.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fill=blur&amp;fit=fill&amp;h=205&amp;w=308 308w, https://kuow-prod.imgix.net/store/930dec01ed5bef4d603a7c5446ad6e8c.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fill=blur&amp;fit=fill&amp;h=226&amp;w=340 340w, https://kuow-prod.imgix.net/store/930dec01ed5bef4d603a7c5446ad6e8c.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fill=blur&amp;fit=fill&amp;h=409&amp;w=616 616w, https://kuow-prod.imgix.net/store/930dec01ed5bef4d603a7c5446ad6e8c.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fill=blur&amp;fit=fill&amp;h=452&amp;w=680 680w" src="https://kuow-prod.imgix.net/store/930dec01ed5bef4d603a7c5446ad6e8c.jpg?ixlib=rails-2.1.4&auto=format&crop=faces&fill=blur&fit=fill&h=218&w=328" />
    </a>

  <span class="txt">
    <a href="/stories/what-washington-state-pledged-at-the-glasgow-climate-summit-and-what-activists-say">
      <h3 class="headline">What Washington state pledged at the Glasgow climate summit, and what activists say</h3>

    </a>

      <div data-react-class="AudioClip" data-react-props="{&quot;story_id&quot;:59419,&quot;story_title&quot;:&quot;What Washington state pledged at the Glasgow climate summit, and what activists say&quot;,&quot;audio_title&quot;:&quot;News 20211115 Pbcop&quot;,&quot;story_path&quot;:&quot;/stories/what-washington-state-pledged-at-the-glasgow-climate-summit-and-what-activists-say&quot;,&quot;title_class&quot;:&quot;headline&quot;,&quot;duration&quot;:57,&quot;source&quot;:&quot;https://chrt.fm/track/8E1A77/universityofwashington.mc.tritondigital.com/NEWSROOM_P/media/f84cedf469177b71bf69d07b4235a08d.mp3&quot;,&quot;monetize&quot;:true,&quot;station_id&quot;:&quot;newsroom&quot;,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/930dec01ed5bef4d603a7c5446ad6e8c.jpg&quot;,&quot;publishTime&quot;:&quot;2021-11-17T09:22:21.000-08:00&quot;}"></div>
  </span>
</article>

        </li>
        <li class="story">
          <!-- - - - - - - - - - - - - - - - -
     Story Grid - Full Story
------------------------------------>

<article class="story_grid_item-full_story" aria-label="story grid full story 59119">



    <a href="/stories/how-one-northwest-tribe-aims-to-keep-its-cool-as-its-glaciers-melt" class="img">
        <img sizes="(min-width: 97.3125rem) 20.5rem, (min-width: 68.75rem) 20vw, (min-width: 46.9375rem and max-width: 68.749rem) 28vw, (max-width: 46.9375) 45vw, 20.5rem" alt="caption: Nooksack Tribe glacier researchers cross a snowfield on their way to the Sholes Glacier on Mount Baker." srcset="https://kuow-prod.imgix.net/store/e881be096497a4e20bca1c5ae08ae1e8.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=205&amp;w=308 308w, https://kuow-prod.imgix.net/store/e881be096497a4e20bca1c5ae08ae1e8.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=226&amp;w=340 340w, https://kuow-prod.imgix.net/store/e881be096497a4e20bca1c5ae08ae1e8.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=409&amp;w=616 616w, https://kuow-prod.imgix.net/store/e881be096497a4e20bca1c5ae08ae1e8.jpg?ixlib=rails-2.1.4&amp;auto=format&amp;crop=faces&amp;fit=crop&amp;h=452&amp;w=680 680w" src="https://kuow-prod.imgix.net/store/e881be096497a4e20bca1c5ae08ae1e8.jpg?ixlib=rails-2.1.4&auto=format&crop=faces&fit=crop&h=218&w=328" />
    </a>

  <span class="txt">
    <a href="/stories/how-one-northwest-tribe-aims-to-keep-its-cool-as-its-glaciers-melt">
      <h3 class="headline">How one Northwest tribe aims to keep its cool as its glaciers melt</h3>

    </a>

      <div data-react-class="AudioClip" data-react-props="{&quot;story_id&quot;:59119,&quot;story_title&quot;:&quot;How one Northwest tribe aims to keep its cool as its glaciers melt&quot;,&quot;audio_title&quot;:&quot;News 20211105 Atcjrbigmeltfeapart2&quot;,&quot;story_path&quot;:&quot;/stories/how-one-northwest-tribe-aims-to-keep-its-cool-as-its-glaciers-melt&quot;,&quot;title_class&quot;:&quot;headline&quot;,&quot;duration&quot;:308,&quot;source&quot;:&quot;https://d2j85fruny0qq7.cloudfront.net/store/af7ce84db712532fcd2ced91606a6566.mp3&quot;,&quot;monetize&quot;:true,&quot;station_id&quot;:null,&quot;thumbnail&quot;:&quot;https://kuow-prod.imgix.net/store/e881be096497a4e20bca1c5ae08ae1e8.jpg&quot;,&quot;publishTime&quot;:&quot;2021-11-08T10:04:59.000-08:00&quot;}"></div>
  </span>
</article>

        </li>
    </ul>
  </div>

    </aside>
  </div>
</article>

    </main>

    <script type="text/javascript" id="57065ea7">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</script>


     <!-- placeholder for more condition -->

    <footer id="site-footer" class="feedback_active">
      <section id="site-footer-ctas" aria-label="footer call to actions">
  <div class="bound">

    <section class="cta_newsletter" aria-label="sign up for newsletter">
      <h4>Connect With Us</h4>
      <p>Get a quick look at the most important local stories of the day with KUOW's Today So Far newsletter.</p>
      <div data-react-class="NewsletterForm" data-react-props="{&quot;prompt&quot;:&quot;Send&quot;,&quot;inverted&quot;:false,&quot;sfmc_content_id&quot;:&quot;sign-up-today-so-far&quot;}"></div>

    </section>

    <section class="cta_events" aria-labelledby="cta_events">
      <div class="title">
        <h4 id="cta_events">Upcoming Events</h4>
        <a href="/events" class="view_all" aria-label="view all events">View All</a>
      </div>
      <ul>
      </ul>
    </section>

    <section class="cta_download" aria-labelledby="cta_download">
      <span class="img">
        <img width="140" alt="KUOW App on iPhone" src="/assets/content/Download_Mockup-8495b7c313bbe9d7a16cb96c9ecc2d3f40fb0d9f90badc69788c9a51b9bf85d1.png" />
      </span>
      <span class="info">
        <h4 id="cta_download">Listen to the stories you care about in our mobile app</h4>
          <a href="https://itunes.apple.com/us/app/kuow-news-and-information/id450248556?mt=8" class="btn-app_store" target="_blank">
    <span class="logo"><img alt="Apple App Store Download Icon" src="/assets/icons/Misc/Apple-951185c124b97c8bbe6ae42d0208e52c7d1592e924b858c95b56f891a3b2887c.svg" /></span>
    <span class="txt">
      <i>Download from</i>
      <b>App Store</b>
    </span>
  </a>


          <a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.kuow&amp;hl=en_US" class="btn-play_store" target="_blank">
    <span class="logo"><img alt="Google Play Icon" src="/assets/icons/Misc/Google_Play-63a0a53ff1416b88e9f375738c1076a2a00285b6555ef7e9ff97ae211e48df10.svg" /></span>
    <span class="txt">
      <i>Get it on</i>
      <b>Play Store</b>
    </span>
  </a>

      </span>
    </section>
  </div>
</section>

      <section id="site-footer-nav">
  <div class="bound">
    <section class="about_kuow">
      <span class="logos">
        <img width="158" class="kuow" alt="KUOW Logo" src="/assets/content/KUOW-outlined-1ec7b3bc571620b6dcea03bcdfdb72898888e6be5b848ef38ddbe1cdc5f72db9.svg" />
        <img width="88" class="npr" alt="NPR Logo" src="/assets/content/NPR-inverted-083b256abda498cc404ddf9bbe757e0215084844a895e4f9bc7ad3cf064301c8.svg" />
      </span>
      <p>KUOW is the Puget Sound region’s #1 radio station for news. Our independent, nonprofit newsroom produces award-winning stories, podcasts and events.</p>
      <ul class="links">
        <li><a href="/about">About</a></li>
        <li><a href="/staff">Staff</a></li>
        <li><a href="/board-directors">Board</a></li>
      </ul>
      <ul class="social_links">
        <li><a href="https://www.facebook.com/kuowpublicradio/" target="_blank" class="btn-social-fb">KUOW on Facebook</a></li>
        <li><a href="https://www.instagram.com/kuow/" target="_blank" class="btn-social-in">KUOW on Instagram</a></li>
        <li><a href="https://twitter.com/KUOW" target="_blank" class="btn-social-tw">KUOW on Twitter</a></li>
        <li><a href="https://www.youtube.com/user/KUOW949" target="_blank" class="btn-social-yt">KUOW on YouTube</a></li>
      </ul>
    </section>

    <nav class="nav_inside">
      <h5><a href="/about">Inside KUOW</a></h5>
      <ul>
        <li><a onclick="reactBridge.showContact('contact')">Contact Us / Feedback</a></li>
        <li><a href="/secure-news-tips">Secure News Tips</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/impact" target="_blank">Impact Report</a></li>
        <li><a href="/press">Press</a></li>
        <li><a href="https://public.kuow.org/about/KUOW-Schedule.pdf" target="_blank" name="schedule">Schedule (PDF)</a></li>
      </ul>
    </nav>

    <nav class="nav_support">
      <h5><a href="/support">Support</a></h5>
      <ul>
        <li><a href="/donate">Donate / Become a Member</a></li>
        <li><a href="/future">Wills and Estate Planning</a></li>
        <li><a href="/donate-your-car">Donate Your Car</a></li>
        <li><a href="/gift-securities">Gift of Securities</a></li>
        <li><a href="/business">Business Sponsorship</a></li>
        <li><a href="/volunteer">Volunteer</a></li>
      </ul>
    </nav>
  </div>

  <div class="site-footer-subnav">
    <div class="bound">
      <div class="copywrite">&copy; 2020 KUOW News and Information <span class="version">v1.37.0</span></div>
      <ul>
        <li><a href="/tags/corrections">Corrections</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/reports" target="_blank">FCC Public File</a></li>
      </ul>
    </div>
  </div>
</section>

    </footer>

    <div data-react-class="ModalContainer" data-react-props="{}"></div>

    <div id="react-bridge" data-trigger=""><!-- replaced by react --></div>
    <div id="mobile-player" role="button" aria-label="mobile player" tabIndex="0" data-trigger=""><!-- replaced by react --></div>
    <div id="global-player" role="button" aria-label="global player" tabIndex="0" data-trigger=""><!-- replaced by react --></div>
    <div id="global-mini-player" role="button" aria-label="global mini player" tabIndex="0"><!-- replaced by react --></div>
    <div
      class="DFP_ad-wrapper"
      id="1cfb35ab0a8b"
      data-context="outofpage"
      data-unit="oop_pop_up"
      data-size="200x200 300x250">
      </div>
  </body>
</html>
